HackerFeeds
All CVEs

CVE-2019-3398

HIGH8.8
CISA KEV

Published 2019-04-18 · Updated 2026-06-17 · Source security@atlassian.com

Summary

CVE-2019-3398 is a high-severity (CVSS 8.8) vulnerability in Atlassian Confluence Server and Data Center. CISA added it to the Known Exploited Vulnerabilities catalog on November 3, 2021, which means exploitation in the wild has been confirmed; US federal agencies had to remediate it by May 3, 2022. CISA does not currently list it as used in ransomware campaigns. Atlassian has 14 vulnerabilities in the KEV catalog, 8 of them linked to ransomware.

All 14 known-exploited Atlassian vulnerabilities →

Description

Confluence Server and Data Center had a path traversal vulnerability in the downloadallattachments resource. A remote attacker who has permission to add attachments to pages and / or blogs or to create a new space or a personal space or who has 'Admin' permissions for a space can exploit this path traversal vulnerability to write files to arbitrary locations which can lead to remote code execution on systems that run a vulnerable version of Confluence Server or Data Center. All versions of Confluence Server from 2.0.0 before 6.6.13 (the fixed version for 6.6.x), from 6.7.0 before 6.12.4 (the fixed version for 6.12.x), from 6.13.0 before 6.13.4 (the fixed version for 6.13.x), from 6.14.0 before 6.14.3 (the fixed version for 6.14.x), and from 6.15.0 before 6.15.2 are affected by this vulnerability.

CVSS vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

CWE-22CWE-22

CISA Known-Exploited Vulnerability

Product: Atlassian — Confluence Server and Data Center

Name: Atlassian Confluence Server and Data Center Path Traversal Vulnerability

Date added: 2021-11-03 · Due: 2022-05-03

Required action: Apply updates per vendor instructions.

View on NVD